notecrumbs/shell.nix
2023-12-16 22:19:30 -08:00

6 lines
146 B
Nix

{ pkgs ? import <nixpkgs> {} }:
with pkgs;
mkShell {
nativeBuildInputs = [ gdb cargo rustc rustfmt libiconv pkg-config fontconfig freetype ];
}