notecrumbs/shell.nix

6 lines
146 B
Nix

{ pkgs ? import <nixpkgs> {} }:
with pkgs;
mkShell {
nativeBuildInputs = [ gdb cargo rustc rustfmt libiconv pkg-config fontconfig freetype ];
}